Reply
Member
edlund60014
Posts: 3

Tablet Extensions

Guys,

You've done a great job of updating the drivers for the M400 Portege. Thanks, it is now almost up to the level of when I purchased it (moving from x32 to x64 has been an adventure). Another piece that needs to be addressed is the tablet extensions for the buttons.

The current "util_tablet_exension25334D.exe"

file appears to only have x32 in it and the system when queried (Win7RC) says that the button drivers have not been installed. With Win7/srv2008R2 going into RTM this week it would be nice if this piece of work could be gotten to.

Thanks,

Al Edlund

Regular Advisor
Defender
Posts: 3,301

Re: Tablet Extensions

Did you rerun the beta  util_tvap_TC00169400B.exe, may assist you.

Member
edlund60014
Posts: 3

Re: Tablet Extensions

yes, I have (The latest version was the one that worked for the infamous 'tvaz.dll' failing). If you attempt to load the current toshiba version of the tablet extensions and go to the directory where the button drivers are unpacked/stored you will notice that they are x32 drivers. If you then try to load them the system will flag an error. This might explain why if you go to setup => hardware => tablet (?) and attempt to select buttons Win7 says that the vendor drivers are not installed.

thanks,

al

Regular Advisor
Defender
Posts: 3,301

Re: Tablet Extensions

Queried a friend who has the model Portege series, on a fresh drive he installed, not experiencing concern you express.  Will try and gather more information?