Reply
Member
indianaburn
Posts: 5

TSS is giving me a funny message!

I have read through the posts that some ppl are having issues with their Service Station not loading and such. I don't have that issue.  What I have is that mine will load.  I have it enabled, and the current update has been applied. However for a mth or so now, everytime I go to check for updates, it tells me that " An error has occurred. The TOSHIBA Service Station server could not be contacted. Please check your network connection or try again later." I have went into my firewall, and have made the service station allowable to transmit and receive, but still nothing.  Any ideas ppl?

Regular Advisor
eniac
Posts: 494

Re: TSS is giving me a funny message!

[ Edited ]

One of the first things I did when I got this laptop was disable TSS.

 

Go to msconfig and deselect it.

 

Everything in this machine works so far so I'm not going to screw with it.

I saw the update for TSS too and didn't even bother updating it. I open

TSS manually sometimes just to check to see if there's anything there

but I don't take what it says too seriously. I doubt it's accurate or even

necessary to install anything the app says. The last time I checked it

said there was a bios update. I didn't install that either. The update

was to accomodate an issue with 3 cell batteries. The battery in this

machine has 12 cells. I figure since there isn't any problem why risk

the possibility of creating one. You can disable TSS through it's GUI.

Regular Advisor
eniac
Posts: 494

Re: TSS is giving me a funny message!

There's a support bulletin that's discusses how to correct the issue: Document ID: 98083403

 

Issue: An error message indicating that Toshiba Service Station has stopped working is displayed immediately after starting the application.

 

Resolution:To resolve this error uninstall Toshiba Service Station, then install version 2.1.45 or a newer version if available.

 

I would try to correct the problem but still disable TSS after the issue was resolved..

Ace Advisor
Jerry_Lippey
Posts: 39,353

Re: TSS is giving me a funny message!

Member
indianaburn
Posts: 5

Re: TSS is giving me a funny message!

Thats the thing though....I uninstalled the TSS that I had, restarted my laptop, and then installed 2.1.51, which is the newest one I have found. I rebooted the laptop, and opened the TSS, and no error. So I am thinking things are good. I enable it, and that pop up goes away, then I hit "check for updates" and I get this message: " An error has occurred. The TOSHIBA Service Station server could not be contacted. Please check your network connection or try again later."  Even updating it didnt work. I am at a loss.

Regular Advisor
eniac
Posts: 494

Re: TSS is giving me a funny message!

Is the data transmission feature enabled?

Member
indianaburn
Posts: 5

Re: TSS is giving me a funny message!

Yes. I even went through my firewall, and added an ok to let it through without asking, and did the same thing through my router (which it worked fine through both before, without the ok's)

Regular Advisor
eniac
Posts: 494

Re: TSS is giving me a funny message!

Does everything else work?

Member
indianaburn
Posts: 5

Re: TSS is giving me a funny message!

Everything else like? The ECO utility? Or the pointing devises, or maybe like the PC Health monitor? Yeah, all the other stuff works like it should, its just the TSS that isn't working.

Regular Advisor
eniac
Posts: 494

Re: TSS is giving me a funny message!

[ Edited ]

If the system works then just disable it. It's worthless. Your signed up for updates anyway and even when your notified you'll have to judge whether to install them or not.

 

Consider this - What if it told you to update your bios and then the system wouldn't boot. That stupid thing can't even update itself. If the system fails you can have another crack at getting TSS to work. Hopefully system recovery works better than that thing.