Reply
FoS
Member
FoS
Posts: 6

No Sound on YouTube Videos (Camileo S20)

I was using the YouTube uploading feature on this camera but it's very cumbersome and tedious, so I decided to just upload the videos directly from the SD card.  However, after I upload the video, there is no audio.  I can hear audio when I view the videos directly from the SD card and the camcorder, so I don't know why I can't hear anything on YouTube.  I can hear other videos from different SD cards.  I tried listening to the YouTube videos from other computers but I can't hear them either.  So it's probably in the uploading process.  Can anyone guess why it works with the YouTube option on the camcorder but not directly from the SD card?  Thanks again.

Moderator
Peter
Posts: 14,763

Re: No Sound on YouTube Videos (Camileo S20)

If the videos have audio before uploading, I have no idea why they wouldn't after uploading. You may want to contact Youtube support.

- Peter
Member
Niyati
Posts: 4

Re: No Sound on YouTube Videos (Camileo S20)

I have the same issue and it seems to be a prevalent issue with this model. Lots of forums but no solution.

Moderator
Peter
Posts: 14,763

Re: No Sound on YouTube Videos (Camileo S20)

Niyati, are you using the S20 as well?

 

Just to be sure, you can play the videos from the SD card in your computer, and they work fine, but when you upload them to YouTube, there's no audio. Is that correct?

- Peter
Member
Niyati
Posts: 4

Re: No Sound on YouTube Videos (Camileo S20)

Peter, that is correct. It is the S20. I bought it less than a year ago but havent been able to use it. There seems to be a glitch and no solution. I have tried everything.

Member
Niyati
Posts: 4

Re: No Sound on YouTube Videos (Camileo S20)

It is frustrating because it says its youtube ready etc. but it stopped working after a few months and there is no help available. I am thinking of selling it and getting a new camcorder from another company. I liked everything about it but the youtube uploading is very important. That is how I keep my family across the world in touch.

 

For the last few months, I have resorted to using my phone to upload the videos on teh same youtube account and it works fine. I liked the camileo better because of quality etc. but its no use if I cant connect with others over youtube.

Moderator
Peter
Posts: 14,763

Re: No Sound on YouTube Videos (Camileo S20)

[ Edited ]

Are you using uploader software or are you going to the YouTube site and uploading through your browser? If you're using uploader software, can you try with the site?

- Peter
Member
Niyati
Posts: 4

Re: No Sound on YouTube Videos (Camileo S20)

I upload directly to youtube.

Moderator
Peter
Posts: 14,763

Re: No Sound on YouTube Videos (Camileo S20)

Unfortunately, I don't have a solution. You may want to contact customer support at (888) 592-0944.

- Peter
Member
JDreamcast
Posts: 1

Re: No Sound on YouTube Videos (Camileo S20)

I've been having the same problem, I just figured I was an idiot and was doing it wrong!

[url=http://www.dreamcastdesign.com/]fire pit vancouver[/url]