How do I stop my mouse cursor from moving on its own?

0 Kudos
Started ‎05-18-2012 by
Modified ‎04-25-2013 by
(12,351 Views)

How do I stop my mouse cursor from moving on its own?

Question

When typing, sometimes the cursor jumps to another location. Why is this happening, and how can it be stopped?

Answer

This is often caused by the palm lightly making contact with the touchpad. It can usually be prevented by disabling tapping for the touchpad.

 

To test if this is the cause, try disabling the touchpad while typing. On many models, this can be done using a small button above the touchpad and below the keyboard or by using the FN+F9 key combination. If that solves the problem, re-enable the touchpad, and then disable tapping.

 

The setting is in the Mouse properties. In Windows 7, type "Mouse" in the Start Menu's search field and press ENTER. Here's one example of how to find the specific location of the  setting. Note that this will differ depending on model. On the "Advanced" tab, click "Advanced feature settings." In the "Advanced feature settings" window that opens, switch to the "Touch Pad" tab. Then, check "Disable tapping" in the "Operations during key input" box or click "Settings" and uncheck "Enable tapping" in the "Tapping" box.

 

For more information, see the following support bulletin.

 

   Mouse pointer jumps around as you type

 

In addition, it's been suggested that some third-party, non-Toshiba AC adaptors have been known to cause this problem. To see if it's related, unplug the AC adaptor when the mouse is exhibiting these symptoms. If the AC adaptor is the cause, unplugging it should resolve the issue. In addition, the mouse might behave normally once the laptop has finished charging. To avoid this, don't use third-party AC adaptors. Only use the official Toshiba AC adaptor designed for the laptop.