Reply
Member
bscalia
Posts: 1

ASPECT RATIO PROBLEM WITH DR430KU

I have recently connected a DR430KU recorder to my Panasonic PT-47WXW2F projection TV.  I'm using the DVD recorder in conjunction with a Comcast cable box.  Even though I’ve selected “16 x 9” as the TV aspect, the recorder doesn’t seem to recognize the widescreen TV.  When I record, for example, older movies (not in widescreen aspect ratio) or TV programs on 4:3 channels, the recorder records in 4:3 “squeezed in” from the sides of a regular 4:3 window.  That is, the recorder formats the picture as 4:3 within a 4:3 window, causing the images to be elongated and distorted.  I have connections as follows: cable box [OUT] to video [IN] on DVD recorder; also, I have component video [OUT] from the DVD recorder to the TV.

 

Is there a way to solve this aspect ratio problem?

Member
ronsa
Posts: 1

Re: ASPECT RATIO PROBLEM WITH DR430KU

bscalia:

 

Below are the steps of a workaround that worked for me, and hopefully will work for you too.  It appears that the key step is to temporarily configure the DVR to output only a standard-definition TV signal.  I found this after trying to debug a similar very frustrating problem with my Toshiba DR430 DVD recorder and Scientific Atlanta 8300HD DVR.

 

1. Disconnect the HDMI cable from the DVR to the TV.  (Note that the only way my Scientific Atlanta DVR would enter the standard-definition setup wizard in step 2 below was with this cable disconnected.  Originally, I did not disconnect this cable, and I suspect that as long as the DVR thought it was outputting a picture to an HDTV that it would override other configuration settings that I made.)

 

2. Configure the DVR to output only a standard-definition TV signal.  (As per the user manual for my Scientific Atlanta DVR, start this process by simultaneously pressing the “INFO” and “GUIDE” buttons on the DVR while it is turned off.  This was pretty easy to change and then undo later.)

 

3. In the DVR “Settings,” set the “Picture Size” option to “Auto Fit.”  (It is also possible to quickly set this by repeatedly pressing the “#” key on the remote control.)

 

4. At this point, the aspect ratio in the DVD recorder was FINALLY correct and there were no bordering black bars.  Hurray!  Record shows onto DVDs as desired.

 

5. When I play a recorded DVD on the Toshiba unit the aspect ratio is correct and there are no bordering black bars.  However, when I play a DVD on my Panasonic Blu-ray player, I have to set the aspect ratio on my Panasonic TC-P50VT20 Plasma HDTV to “JUST” to horizontally stretch the picture, but this is a very simple adjustment that is easy to change.

 

Hopefully you can perform similar steps to workaround this annoying problem.

 

Ron