Reply
Member
mario_starcic
Posts: 2

Sound problem on toshiba satellite

I have windows 7 on may toshiba satellite

whenever I listen a music every few seconds comes some disturbance in a sound..........
I tried to install new drivers and that did not help
I dont no what is the problem and i wish some one could help me
I think but I am not sure this problem was there when i bought pc....
It is new. 15 days old. Toshiba satellite L755

I didn't make any software or hardware changes except installing new sound drivers in hope to fix a problem.

I use windows media player, but disturbance in a sound comes not just there. If I play a game, watch youtube,if i play movie on  pc..... In anything where is involved sound.
Member
mario_starcic
Posts: 2

Re: Sound problem on toshiba satellite

[ Edited ]

I found a problem....
My network adapters are a problem
they causes interference
when I disable them sound is normal.

But new network adapter drivers did not help

Member
jm-ar
Posts: 2

Re: Sound problem on toshiba satellite

hey I checked this and you're right about the network adapters, have you found a way to fix it?

Ace Advisor
Jerry_Lippey
Posts: 38,650

Re: Sound problem on toshiba satellite

Member
dgm17
Posts: 2

Re: Sound problem on toshiba satellite

I am having the exact same problem, and I like to use Pandora so I don't want to have to stop my wi-fi, etc.  Has anyone found a fix yet?

Member
dgm17
Posts: 2

Re: Sound problem on toshiba satellite

I found the answer thanks to another blog post--it's the Conexant driver that is the problem. Go to your Control Panel, open up Programs and Features, and Uninstall the Conexant driver.  Reboot your laptop, and the Microsoft sound driver will load instead.  Problem fixed! Yay

Member
sigma_spock
Posts: 7

Re: Sound problem on toshiba satellite

I've been having the same problem with my Satellite.  How does the Microsoft sound driver load?  does it do it automatically.  I've go a Satellite L655-5083, what is your version.  It's running Windows 7 with the Intel Pentium.

Member
fechri
Posts: 1

Re: Sound problem on toshiba satellite

I updated the antheros Network adapter driver. It didnt work.

I updated the Realtek wireless Lan driver. It didnt work.

 

Finally, I disabled antheros Network adapter. 

 

And it worked!

 

Toshiba still didnt provide solution for this problem.

 

 

 

 

 

Member
FrankieO
Posts: 2

Re: Sound problem on toshiba satellite

Toshiba have now provided a solution, you can update the atheros driver here:

 

http://aps2.toshiba-tro.de/wlan/?page=downloads

 

and it fixes the problem! Much happier!!

Member
StrangeFlow
Posts: 3

Re: Sound problem on toshiba satellite

Hello. Not sure if this is the same issue, but I recently discovered I was having a real problem with my new laptop. Just got it one week ago. I like it, except that the audio recorder doesn't work. I use goldwave, an audio editor/processor/recorder, and have for years, on laptops as far back as the 90s :smileyhappy: but with this laptop, it says it can't record audio. I'm at a loss, because I've never had this problem. At first, I was able to record from the microphone, but when I told it to record what was playing on the computer, it wouldn't let me, it said it wasn't able to....  Is there something I have to download?

 

 

 Any help VERY appreciated, guys!!!

Member
StrangeFlow
Posts: 3

Re: Sound problem on toshiba satellite

not sure if this helps, but i tried to troubleshoot, and found this message:

 

MME (waveIn):
No recording devices detected!

 

 

Member
StrangeFlow
Posts: 3

Re: Sound problem on toshiba satellite

so no one has any idea? what is this toshiba forum used for, anyway? they sold me on how awesome the sound was supposed be , and then it doesnt work right and i cant seem to catch a break... hmm..

Member
Gimenez
Posts: 1

Re: Sound problem on Toshiba satellite

I just want to say... you rock! :smileyhappy:

I couldn't hear to music or videos without that random-annoying sound. I was about to contact consumer-support to have it fixed before my two-year guarantee expires, but thanks to the solution you've provided in this thread now it's working fine.

I reinstalled the audio drivers several times and it didn't solved the problem. I couldn't figure out that the problem was caused by the wireless-lan atheros driver. I installed the atheros driver provided by Toshiba: http://aps2.toshiba-tro.de/wlan/?page=downloads and now it works perfectly.

Thank you very much:smileyhappy:

Member
somwhereintime
Posts: 1

Re: Sound problem on toshiba satellite

i have a satellite L 650 and all the sound settings are on high but i can barely hear a friend has the same computer and i can hear her's from across the room.

 

what is the difference between conexant and de/wlan?  what do they do?

 

 

also it says it the manual if you push Fn and Z at the same time and a grey bar shows up on top you have a backlight for your keyboard and I do but no BACKLIGHT.  WHERE is the setting?

 

 i have windows 7 and IE10 having lots of problems as you can see the text changes automatically without me doing it.

thinking of doing a system recovery does anyone know if that deletes windows?

 

thank you anyone who can help me!

 

 

Member
Tati2008
Posts: 1

Re: Sound problem on toshiba satellite

I have the same problem, but I only needed to disable atheros ethernet driver in order to make the audio work fine, and because i never use the ethernet connection, it's an ok solution to me