Reply
Member
lalaloggins
Posts: 1

No Sound on my Toshiba Satellite L305D-S5934

My Toshiba Satellite L305D-S5934 laptop suddenly stopped playing sound. The headphones work but the external speakers won't play sound. I went on both the Toshiba support sites and The MS tech support. I got sound after I reinstalled the sound driver and ran the MS Fix it. I thought my problem was solved. When my computer went into sleep mode, the sound disappeared. Now, no matter what I do I can't get it back! Can someone please help? I suspect McAfee allowed some sort of Vista update and it wiped out my sound because everything was working until then.

 
Yes I have checked the volume playback right click thing... It says the driver is installed. "Realtek High Definition Audio." Its interesting that when I used my system restore I got the sound back but then.. when it went to sleep/hibernation, I lost it again. A friend of mine delved further into the system speakers and BIOS files and he saw that the internal speaker drive said no drivers installed. We went to update driver and it said we had the best version of the dirver for this computer. I was quite baffled and so was he. Toshiba tech support told me I would need to spend around 400 bux to get it fixed, but I think he wasn't really trying to help me. I just found it interesting that the sound worked twice and then stopped working. I wonder if it has something to do with that stupid Vista service pack 2 Update. Its interesting that the same day that went through was also the same day I lost sound. Hmm...

 

Ace Advisor
Jerry_Lippey
Posts: 37,639

Re: No Sound on my Toshiba Satellite L305D-S5934

 

Satellite L305D-S5934 

 


I wonder if it has something to do with that stupid Vista service pack 2 Update. Its interesting that the same day that went through was also the same day I lost sound. Hmm... 

Your instincts are accurate.

 

   How to troubleshoot sound problems that you experience after you install a Windows Vista Service Pac...

-Jerry