Reply
Member
mgchristi
Posts: 3

Microphone on mute?

[ Edited ]

Setting up Skype and while test settings says that computer microphone is working properly, it does not record my voice.  I have tried looking for a mute button but it just doesn't seem to be available. Computer is  L505D-S5983 Satellite with Windows 7 Home Premium.  Thanks.

 

Occasional Advisor
bennor
Posts: 115

Re: Microphone on mute?

To see if the microphone is muted by Windows 7 itself, right click on the speaker icon in the task bar area, then select Recording Devices, then select Microphone from the recording device list, and then select the Properties button. On the Microphone Properties window select the Levels tab and ensure the Mute button is not enabled (if muted it will show a small red circle next to the speaker icon on the button.

 

Also if your laptop uses the Realtek HD audio drivers, the Realtek HD Audio Manager program has a Microphone tab where the microphone can be muted and the levels set. The microphone settings in the Realtek HD Audio Manager can be accessed by going to Start --> Control Panel --> Hardware and Sound --> Realtek HD Audio Manager --> Microphone tab

 

Also check within Skype to ensure that the Skype program isn't muting the mic during a call.

Member
mgchristi
Posts: 3

Re: Microphone on mute?

I went through all those steps and could find nothing wrong.  This is a real mystery to me.  Skype checks my settings and it is only when I do the test call that my voice does not register.  Any other ideas?

 

Member
francisco222
Posts: 1

Re: Microphone on mute?

Im having the same issue, and I thought is was related to being a toshiba (I use a satellite u-400 with windows 7 ultimate on it), or the installed webcam drivers.  But then I went onto my macbook, which I've often used to video skype, and now it has exactly the same issue, the mic in skype is permanently set to mute.  Is it therefore an issue with skype?

-Franciso