Reply
JCA
Member
JCA
Posts: 1

Low volume

I have a satellite L505-S6946.   I the volume is very low even tuned all the way up.  any suggestions on how to fix this?

Member
bobbyg
Posts: 2

Re: Low volume

I have the same machine, with the same problem, has anyone come up with a solution.

Member
bobbyg
Posts: 2

Re: Low volume

forgot to say  I'm a novice

Member
mikemaineb
Posts: 1

Re: Low volume

I have two Satellite P505D-S8960's that were purchased about 3 weeks ago and I am very, very disappointed with the low audio on both of them right out of the box but I though I would get it resloved by now!!!! Did I make a mistake by purchasing a Toshiba laptop??? I am still in the return period but these are Christmas gifts should I get my money back and buy something else????? 

Occasional Advisor
bennor
Posts: 115

Re: Low volume

[ Edited ]

A couple of suggestions for those with the low audio volume issues. If your computer has the Realtek HD Audio try enabling "Loudness Equalization". This setting can be found, on the Windows 7 Control Panel, either on the Hardware and Sound - Realtek HD Audio Manager - Sound Effects tab. Or on the Hardware and Sound - Sound - Speaker Properties - Enhancement tab.

 

If the audio is still too low, download and install the latest Realtek HD Audio drivers/codecs from the http://www.realtek.com/downloads/ site. Follow the install directions carefully to ensure the drivers are installed properly. I had to run the installer program twice to get the Realtek drivers to install correctly. The first time running the install program removed the existing drivers and at restart the Microsoft audio driver was installed. The second time running the install program and then rebooting installed the updated Realtek HD Audio drivers. After installing the drivers, enable the "Loudness Equalization" as mentioned above.

 

Don't know about others but after updating the drivers to the latest Realtek version and enabling the "Loudness Equalization" I find the system audio sounds to be loud. However I continue to find the DVD and audio CD sound levels to be very low, I've got a running thread about the low DVD/CD audio elsewhere in this forum where others have voiced similar low audio issues with DVD's and audio CD's. Currently when listening to DVD's or audio CD's I need to use a headset.:smileymad:

Member
nmtltd
Posts: 3

Re: Low volume

I had the same probelm on my brand new Satellite I just got in.  Fixed it by uninstalling the sound driver from the device manager.  Be sure to check the box to delete the drivers from the system.  Then reboot and the volume should be much louder.

Member
Eric8315
Posts: 7

Re: Low volume

"I had the same probelm on my brand new Satellite I just got in.  Fixed it by uninstalling the sound driver from the device manager.  Be sure to check the box to delete the drivers from the system.  Then reboot and the volume should be much louder."

 

What?  Are you serious?  This sounds like a joke post.  If you uninstalled and deleted your drives, how is your sound working at all?  Care to explain how your sound card is operating with no drivers?

Member
nmtltd
Posts: 3

Re: Low volume

Read carefully, delete DRIVERS (not drive).  So the machine does not reinstall the same drivers when it scans for hardware changes.  The default windows drivers fill produce expected sound levels.

Occasional Advisor
bennor
Posts: 115

Re: Low volume

[ Edited ]

Eric8315 wrote:

What?  Are you serious?  This sounds like a joke post.  If you uninstalled and deleted your drives, how is your sound working at all?  Care to explain how your sound card is operating with no drivers?


Yes he/she is serious. The default Toshiba/Realtek drives are not configured properly when the laptop ships hence the many complaints about low sounds in this forum. There are several ways to fix this. First is to uninstall the Toshiba/Realtek audio driver, these steps are for Windows 7, start by going to the Control Panel --> Hardware and Sound --> Devices and Printers --> Device Manager. Then expand the "Sound, video and game controllers" entry. Listed there is the current audio driver for the laptop. Right click on the current audio driver entry and select "Uninstall". On the Confirm Device Uninstall dialog box put a check mark in the "Delete the driver software for this device". Then click OK to uninstall the driver. After the driver is uninstalled, restart the computer, don't just log off and back on, a complete computer restart is required for this to work. Upon restart Windows will install the Microsoft Audio Driver and the audio should be louder than it was before.

 

The other way to fix the low sound issue is to enable the "Loudness Equalization" if it exists in either the Speaker Properties or under the Realtek Audio Manager. If the "Loudness Equalization" setting doesn't exist, try updating to the latest Realtek audio drivers on the Realtek website. I've detailed this process to enable "Loudness Equalization" for the latest Realtek drivers in my earlier post above in this thread.

Member
Sandoval
Posts: 1

Re: Low volume

I have the harmon kardon speakers, and was playing a movie yesterday.....ALL VOLUMES were at max levels and i couldn't even hear the sound even with headphones on!!  The sound level on the volume equelizer shows the green thing going up ever so slightly in the media application.  When any other sound application is open or playing, the green ometer or whatever it is goes almost all the way up.  How else can the sound be changed to increase to a volume where i have to turn it down???  Any suggestions?

Thanks!

Occasional Advisor
bennor
Posts: 115

Re: Low volume

About the only suggestion on the low volume with DVD/Audio CD's on laptops with the Realtek HD audio driver that seems to improve the audio volume levels is to ensure you've updated the audio driver to the latest version, then enable "Loudness Equalization" as mentioned earlier in this thread. Then ensure the volume levels both for the laptop AND in the application playing the disk are both at 100%. Also make sure if your laptop has a "thumb" wheel style volume control (my L505-S5990 has one on the front) that it is scrolled to 100%.

 

On my L505 laptop the DVD and Audio CD volume level is very low. So low that I have to use a headset or external speakers connected via the headset jack to hear the volume at an acceptable level. I started a thread about the Low DVD and Audio level in this Sound forum, but there hasn't been much of a solution other than to ensure all volume levels are at 100% and that the Realtek audio driver's, if that's what your laptop uses, are updated to the latest version and enable "Loudness Equalization" on them.

 

If you are using a headphone (via the headphone jack) and the audio level is too low and you have both the thumb wheel (if the laptop has one) and all volume levels at 100%, check the DVD or Audio CD on another disk player. I've had one store bought DVD that the audio was, I'm assuming, encoded at a low level and I have to crank the volume on my home stereo, way above normal levels, to hear it.

Member
Eric8315
Posts: 7

Re: Low volume

Thanks for the efforts bennor.  I noticed that you're one of the only people on this forum directly attempting to address and get to the bottom of the fact that Toshiba's recent laptops seem to have bizarre sound issues, and Toshiba doesn't seem to have any desire to address this issue, at all.  What exactly is going on here?  Did Toshiba release an entire line of computers across different models, all with screwed up sound drivers/cards, and they have no intention of fixing it?  I also had a Toshiba laptop 4 years ago that had flawless sound.  I never even had to think about drivers or sound issues of any kind on that machine.

 

I'm curious what you think about the issues I brought up in this thread:

 

http://laptopforums.toshiba.com/t5/Sound-Audio/P-500-sound-problems-Glitching-skipping-etc/td-p/7794...

 

No one replied to it, of course.  I have the Coxenant Pebble High Definition SmartAudio, and Intel(R) High Definition Audio HDMI drivers, do you recommend uninstalling and deleting both of these and using the Microsoft drivers, for the issues I mentioned in that thread?

 

 

 

Occasional Advisor
bennor
Posts: 115

Re: Low volume

[ Edited ]

Eric8315, the stuttering issue is a strange one. If its only happening when playing video perhaps there is something wrong with the graphic drivers or perhaps another program is hogging up the memory or processor. It couldn't hurt to do a Control - Alt - Delete and look at the Task Manager to see if anything is sucking up memory or CPU cycles. There were some folks here on these forums who found out that the graphic driver was causing popping and clicking with their audio. Their solution was to update their NVIDIA graphic drivers to the latest version. See this link for their solution: http://laptopforums.toshiba.com/t5/Sound-Audio/Satellite-A505-S6992-audio-problems/td-p/64339/page/3

 

Others who had the low sound with the Conexant Pebble driver uinstalled the driver and let Windows install the default audio driver which seems to have cleared up their issue. Couldn't hurt to give it a try. One can always redownload the latest Conexant Pebble driver from the Toshiba Support site and reinstall them.

 

The steps below to uninstall the Conexant Pebble driver came from Joet115's post at this link: http://laptopforums.toshiba.com/t5/Sound-Audio/Toshiba-T115-S1105-Sound-very-weak/td-p/64659

 

Solution:

1. Make sure to update windows 7 with all of the latest updates and even optional ones etc.

2. Go to device manager under control panel

3. Under sound devices uninstall Conexant Pebble driver and check box delete so it completely removes it from your laptop. (don’t worry you can reload it from the support website anytime)(don’t delete or uninstall the other sound hdmi driver)

4. Restart the computer and it should work well with the new windows 7 high definition audio device driver.

 

Good luck with trying to fix your sound issues. Its too bad so many folks are having audio issues with Toshiba laptops and that, for some, there doesn't seem to be a solid fix for these issues.

Occasional Contributor
Bernie157
Posts: 16

Re: Low volume

I have an L505D-S5983.  I just followed these instructions to tweak Realtek driver via Control Panel and believe they worked for me so far.  If so, thanks very much!

 

I'm still searching for posts relating to my DOS/sound problem and will post more if I don't find anything.

 

Bernie

---------------
Bernie in CT
Occasional Contributor
Bernie157
Posts: 16

Re: Low volume

 


bennor wrote:

About the only suggestion on the low volume with DVD/Audio CD's on laptops with the Realtek HD audio driver that seems to improve the audio volume levels is to ensure you've updated the audio driver to the latest version, then enable "Loudness Equalization" as mentioned earlier in this thread. Then ensure the volume levels both for the laptop AND in the application playing the disk are both at 100%. Also make sure if your laptop has a "thumb" wheel style volume control (my L505-S5990 has one on the front) that it is scrolled to 100%.

 

...
If you are using a headphone (via the headphone jack) and the audio level is too low and you have both the thumb wheel (if the laptop has one) and all volume levels at 100%, check the DVD or Audio CD on another disk player. I've had one store bought DVD that the audio was, I'm assuming, encoded at a low level and I have to crank the volume on my home stereo, way above normal levels, to hear it.

 

This thumbwheel thing is very annoying.  If you turn toward 100%, the wheel never hits a stop of some kind when you reach 100%.  Then later, either after a reboot or something, I find that the sound has dropped again but you can't easily tell unless you click the speaker symbol in the task tray.

 

---------------
Bernie in CT
BDS
Occasional Contributor
BDS
Posts: 11

Re: Low volume


bennor wrote:

A couple of suggestions for those with the low audio volume issues. If your computer has the Realtek HD Audio try enabling "Loudness Equalization". This setting can be found, on the Windows 7 Control Panel, either on the Hardware and Sound - Realtek HD Audio Manager - Sound Effects tab. Or on the Hardware and Sound - Sound - Speaker Properties - Enhancement tab.

 

If the audio is still too low, download and install the latest Realtek HD Audio drivers/codecs from the http://www.realtek.com/downloads/ site. Follow the install directions carefully to ensure the drivers are installed properly. I had to run the installer program twice to get the Realtek drivers to install correctly. The first time running the install program removed the existing drivers and at restart the Microsoft audio driver was installed. The second time running the install program and then rebooting installed the updated Realtek HD Audio drivers. After installing the drivers, enable the "Loudness Equalization" as mentioned above.

 

Don't know about others but after updating the drivers to the latest Realtek version and enabling the "Loudness Equalization" I find the system audio sounds to be loud. However I continue to find the DVD and audio CD sound levels to be very low, I've got a running thread about the low DVD/CD audio elsewhere in this forum where others have voiced similar low audio issues with DVD's and audio CD's. Currently when listening to DVD's or audio CD's I need to use a headset.:smileymad:


Worked like a charm. Thanks!!!:smileyvery-happy: