Reply
Member
xETERNALx
Posts: 4

Irritating audio interruptions (music skips)

For Christmas, I got a nice, new, shiny Satellite L755-S5256. Its a really nice laptop, but since the first time I played audio, the audio has skipped. It is actually rather subtle, as most of the time, you don't even notice the noise until after it happens (if that makes sense). Other times however, it is very noticeable.

It doesn't matter what audio is playing, or what program I am using (movies in media player, songs in itunes, videos on the web, dvds, etc). It doesn't matter what speakers I use (built-in, headphones, etc).

I thought it might have been because I was using the "eco" mode, but even on "optimized performance" the issue persists.

As I've said, the laptop is new, and I keep everything on my computer up-to-date.


Finally, I apologize for any grammatical/spelling/etc. problems as I have written this on my phone (which can have a mind of its own sometimes).

Thank you
Member
jm-ar
Posts: 2

Re: Irritating audio interruptions (music skips)

I bought the same laptop and it has that problem too, I read a few posts and I found that if you turn off the wireless the sound works fine but I don't know if the problem is with the drivers or something else.

have you found a solution yet?

 

-thank you 

Member
xETERNALx
Posts: 4

Re: Irritating audio interruptions (music skips)

I have read that too, however, when I tried it, it did not help. I have also read something about disabling the "beep" device in the device manager, but this did not work for me either.

 

The same problem is also occurring on my friend's new laptop. Hers is a Satellite C3## something.

Member
siriusgamer
Posts: 8

Re: Irritating audio interruptions (music skips)

You have to turn off HDD protection. That can cause it to happen. Disabling it usually helps, but you might still get some skipping. Mainily if your installing a program or transferring a bunch of files and listening to music.
Member
xETERNALx
Posts: 4

Re: Irritating audio interruptions (music skips)

[ Edited ]
Actually, all I had to do was disable the wi-fi (the first time I just did the fn+f8 method, which doesn't work)

You have to right-click the wi-fi icon in the task bar > Open Network and Sharing Center > Change adapter settings (third option on the left toolbar) > right-click "Wireless Network.Connection" > click "Disable" > restart computer > log back in and re-enable the Wireless Network Connection.

Worked for me. Haven't had it skip since I did this. Hope it helps!
Member
bholla43
Posts: 3

Re: Irritating audio interruptions (music skips)


xETERNALx wrote:
Actually, all I had to do was disable the wi-fi (the first time I just did the fn+f8 method, which doesn't work)

You have to right-click the wi-fi icon in the task bar > Open Network and Sharing Center > Change adapter settings (third option on the left toolbar) > right-click "Wireless Network.Connection" > click "Disable" > restart computer > log back in and re-enable the Wireless Network Connection.

Worked for me. Haven't had it skip since I did this. Hope it helps!

how do you log back in if you have no WiFi connection..?

Member
bholla43
Posts: 3

Re: Irritating audio interruptions (music skips)

I guess you mean log back in with an ethernet cable hardwired from modem?

Member
xETERNALx
Posts: 4

Re: Irritating audio interruptions (music skips)

[ Edited ]

I meant log back in to your computer.

 

Hope this helps you too.