Reply
Member
thenorm
Posts: 4
Accepted Solution

Internal Mic not working?

I have built in webcam and mic right beside each other on the top of my laptop screen and always used internal mic for skype and now it seems not to work and not detecting it at all in control panel > sounds. Toshiba Satellite L655D AMD Athlon 2 P320 Dual-Core Processor 2.10 GHz 64 bit.

Super Advisor
miker643
Posts: 3,774

Re: Internal Mic not working?

What specific model of Satellite L655D? They are many. Look on the Toshiba label on the bottom of your computer.

 

Right click on the speaker icon in the system tray at the bottom right of your screen, click on 'Recording devices'. If you do not see your Microphone there, right click on a blank part of that window, make sure the check mark is on 'Show Disabled Devices' and 'Show Disconnected Devices'. If your microphone now appears, can you 'Enable' it and then use it?

 

Get back to us with the above info.

 

Mike

Member
thenorm
Posts: 4

Re: Internal Mic not working?

[ Edited ]

S5050. I went to recording devices and clicked to show disabled devices/disconnected and still nothing. I've also reinstalled the drivers.

Super Advisor
miker643
Posts: 3,774

Re: Internal Mic not working?

[ Edited ]

Satellite L655D-S5050 Specifications

Satellite L655D-S5050 Downloads

 


I've also reinstalled the drivers.

Reinstalled what drivers? In what order? From your model's Toshiba download page?

 

Mike

Member
thenorm
Posts: 4

Re: Internal Mic not working?

honestly i'm not sure. could you give me direct link to the ones i need? thank you.

Member
thenorm
Posts: 4

Re: Internal Mic not working?

Thank you! Got it working. I had to update the BIOS. For future people with this problem:

 

http://forums.toshiba.com/t5/Audio-Sound/Satellite-L655D-S5050-Microphone-Wont-Work/td-p/250977

Super Advisor
miker643
Posts: 3,774

Re: Internal Mic not working?

[ Edited ]

Thanks for letting us know what worked. Can't see anything in your model's BIOS updates' fixes that would have corrected that. But, there's no arguing with success. Just happy to hear you got it working.

 

Mike

Member
Lillia
Posts: 1

Re: Internal Mic not working?

Hi, Miker,

 

I have a Satellite L655-S5156. I've tried everything you have posted on the subject of getting the internal mic to work, but with no success. I updated the BIOS, I reset the system by taking out the battery and unplugging the AC adapter, etc., and updated the drivers for the Conexant SmartAudio HD. I'm at a loss.The Conexant claims it's working properly, but it's still not recording sound. I'd gladly take any further suggestions you might have.

 

Thanks!

 

Lillia

Super Advisor
miker643
Posts: 3,774

Re: Internal Mic not working?

[ Edited ]

Satellite L655-S5156 Specifications

Satellite L655-S5156 Downloads

 


...and updated the drivers for the Conexant SmartAudio HD. I'm at a loss.The Conexant claims it's working properly, but it's still not recording sound...
Lillia
Updated the drivers from where? What specific program(s) are you trying to record sound with?
Regardless, humor me and try this. Click on 'Start', type in   dev  , click on 'Device Manager', click on the arrow beside 'Sound, video and game controllers', right click on your Conexant audio device, click on 'Uninstall', put the check mark on 'Delete the driver software for this device', click 'OK'
Download this file to your desktop and double click to install it. Reboot after the installation.
Conexant Audio Driver
After the reboot, right click on the speaker icon in the system tray at the bottom right of your screen, left click on 'Recording devices'. Do you have a green check mark on the microphone? When you speak loudly do you see movement on the vertical bar indicator to the right of the Conexant Microphone?
Microphone default recording device
Get back to us with all the above requested info. Good luck.
Mike

 

Member
JeweledRose
Posts: 1

Re: Internal Mic not working?

My Satellite: L655-S5146 has the same issue. I reinstalled the drivers a few times, including once when I rolled them back to see if it would make a difference with the sound. I've been testing with the standard sound recorder. Is there anything else to try before I go purchase an external mic?

Member
rahul_since86
Posts: 1

Re: Internal Mic not working?

I am using Toshiba C655-S5049, My internal microphone is not working. I have already "Conexant Audio Driver" drivers for this laptop still my internal microphone is not working. When ever i use any Communication device like Skype,Gtalk,Yhaoo messenger....etc....the other person is not able to hear my voice. So please guide me that what should i do to overcome this issue..... 


thenorm wrote:

I have built in webcam and mic right beside each other on the top of my laptop screen and always used internal mic for skype and now it seems not to work and not detecting it at all in control panel > sounds. Toshiba Satellite L655D AMD Athlon 2 P320 Dual-Core Processor 2.10 GHz 64 bit.


 

Member
rodwarrix
Posts: 1

Re: Internal Mic not working?

I will say this usually works on most laptops with Webcam/mic is to goto the site of your laptop (Toshiba) usually input serial number or model number for say support - Drivers and software - and found out if it list just like I do all the time Webcam, camera, something that relates to the camera. Download those drivers and install. Should fix the microphone problem if everything else is working fine on computer like audio. This is one of the things you could check out besides it being a sound card problem.

Member
Lawson85
Posts: 1

Re: Internal Mic not working?

It is so sad, I paid Tech Support last year and they fixed this problem with the internal mic not working. I have a Satellite A305-S6837, which I upgraded from Vista to Windows 7. This guy last year fixed it in less than 30 minutes with a 3rd party driver. Well somehow it broke again. I called again and paid them again and they couldn't fix it. Some group for the Philippines. They are a sorry group, with terrible support. And, they acting like they're not going to refund my money. Sad! If anyone has the solution please reach out.