Reply
Member
prettybrwneyes
Posts: 2

Conexant High Definition Audio - Windows 7 - NO AUDIO

I have a Toshiba Satellite T115D-S1120.

And I have no audio, no sound. The driver that was initally on my laptop was the Conexant HD Audio driver. One day it randomly stopped working. I did a windows update and it started working, then it stopped. I did an uninstall of the driver and reinstalled it. And started working again for like 7 hours and then it stopped. So I did it again, uninstalled and reinstalled the driver. After the reinstall it still didn't work. 

So I did an update on all my drivers and now the audio driver that is installed is the REALTEK ATI HDMI Audio Driver... Which still doesn't work... 

 

HELP ME! How do I get my audio to work?

Moderator
Peter
Posts: 17,213

Re: Conexant High Definition Audio - Windows 7 - NO AUDIO

This should be the driver you need.

 

Conexant Audio Driver for Windows 7 (32/64)(v4.98.16.61; 12-08-2009; 157.26M)

 

You also may want to try using System Restore to restore a previous restore point from before this became an issue.

- Peter
Member
jrfelixXD
Posts: 2

Re: Conexant High Definition Audio - Windows 7 - NO AUDIO

  • It doesn't work plus its something in the codec of the program! I disable and re enable my device and it work again for a few minutes then it goes off another solution is plug in your headphones unplug them and it works for a few minutes the animation of sound still goes on but no sound comes out
Occasional Contributor
wpgwpg
Posts: 19

Re: Conexant High Definition Audio - Windows 7 - NO AUDIO

 I have the same problem with a 20 month old L755-S5356.  I'm increasingly convinced the driver for this device has a bug that needs correcting.  Details of my original post at

http://forums.toshiba.com/t5/Audio-Sound/Sound-stops-after-15-60-seconds-regardless-of-source/td-p/4...

 

Member
Ramy1
Posts: 3

Re: Conexant High Definition Audio - Windows 7 - NO AUDIO

I'm having the same problem with my L755-S9520D. The problem started at 01/02/2014.